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Chemistry Lab Cookbook
Dionex DX-120, v210.0

Instrument:
Dionex DX-120

ODP    #:  04995
Model #: DX-120

Website:
http://www.dionex.com

Software:
Peaknet, v3.9

Documentation Available:

Document Name/Title/Number Source Version Associated
Instrument(s)

Associated
Measurement(s)

Dionex DX-120 Ion Chromatograph Operator's
Manual

Dionex Document
No.
031183,
Revision
02; March
1997

DX-120 Ion
Chromatograph

Sulfate, chloride,
calcium, sodium,
potassium, and
magnesium.

Dionex DXP Pump Operator's Manual Dionex Document
No.
034437,
Release 01;
May 1991

DX-120 Ion
Chromatograph

n/a

Dionex Misc. Binder Dionex/In-
house

n/a DX-120 Ion
Chromatograph

n/a

Dionex PeakNet Sofdtware Media Binder Dionex 8-Aug-97 DX-120 Ion
Chromatograph

n/a

Dionex PeakNet Software User's Guide Dionex Document
No. 03914,

DX-120 Ion
Chromatograph

n/a

DX Columns and SRS Dionex/In-
house

n/a DX-120 Ion
Chromatograph

n/a

DX-120 Setup & Example Runs Binder In-house n/a DX-120 Ion
Chromatograph

n/a

SpectraSystem AS3500 Autosampler Field
Repair Manual

Thermo
Seperation
Products

Dec-93 DX-120 Ion
Chromatograph,
AS3500
Autosampler

n/a

SpectraSystem AS3500 Autosampler
Reference Manual

Thermo
Seperation
Products

Mar-92 DX-120 Ion
Chromatograph,
AS3500
Autosampler

n/a
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QUICK SUMMARY

A. Preparation of Eluent

Elu A , the anion eluent consists of a 2.2mM sodium carbonate (Na2CO3) and 2.8mM sodium bicarbonate (NaHCO3)
solution. To prepare  two liters of eluent, pipet 20ml of the AS4 concentrate into a two liter volumetric flask and dilute to a
final volume of two liters using nanopure water.

Elu B, the cation eluent consists of a 20mM Methanesulfonic acid (MSA, i.e.CH4O3S) solution. To prepare two liters of
eluent, pipet 2.6 ml of MSA into a two liter volumetric flask containing 500ml of nanopure water and dilute to a final volume
of two liters using nanopure water.

The eluents should be filtered through a 0.45µm filter to remove small particles that may contaminate the pump check valves
and cause erratic flow rates or loss of prime.

B. Preparation of Sample

The samples are diluted to 1: 200 for both the anion and cation analyses.

The dilution of standards varies with the type of analysis. The anion analysis uses six dilutions of IAPSO as standards: 10%,
20%, 40%, 60%  and 100% of the 1: 200 dilution. The cation analysis also uses six dilutions of IAPSO as standards: 20%,
40%, 60%, 80%, 100%, and 120% of the 1: 200 dilutions.

Dilutions are done manually with the Hamilton Microlab 930 dilutor. The dilution schemes are saved as programs 1 to 7.

C. Preparing the DX120 Unit for a Run.

Start up the system using the steps described below:

1. Press the power switch below the front control panel to turn on the system power.
Microprocessor code revision levels are displayed briefly on the screen, and the conductivity
reading is displayed.

These are the conditions at power-up:
- The DX120 is in Local mode;
- The eluent pressure, pump and SRS are off;
- The DS4 is on;
- The injection and column selection valve are at their last selected positions; and
- The offset value is reset to zero.

Assuming that the last column selected is the one desired, proceed as follows:

2. Confirm that the eluent reservoirs are full and closed, then press Eluent Pressure to pressurize the eluent reservoirs.

3. Open the pressure transducer waste valve by turning the knob counterclockwise two turns. Disable SW1,8 (8th jumper on
SW1).

4. Press Pump on the front panel to turn on the pump. When the valve is open, eluent will flow directly from the pump to the
waste (pressure is nil).

5.  Press Flow Setting to display the pump flow rate. Pull out the pump flow adjustment knob and adjust the flow rate to 2
ml/min. Push the knob back in.

6. After about 10 seconds, adjust the flow rate again to the setting required for the application. For cation analysis, the rate
should be 1ml/min. For anion analysis, the rate should be 2ml/min.  Leave the pressure transducer waste valve open until no



Cookbook – Chem_DX120
3

air bubbles travel to the pump (for approximately 30 seconds) and then close it. The pump is primed.

7. Press SRS to turn on the power to the SRS. The screen briefly displays the SRS current setting in mA. Enable SW1,8.

Note:  When the pump is switched off, the SRS shuts off automatically. However, when the pump is switched on and flow
goes through the system, the SRS has to be  immediately turned on. Failure to have current applied to the SRS will result in
permanent damage to the suppressor.

8. Let the system flush and equilibrate for at least an hour.

Note: One should check the flow rate after the system has flushed for 10 min as it tends to decrease as eluent flows through
all the components. Pull the knob to readjust the flow to the proper setting for your application. Check also the pump flow
rate, if there is a shift in retention times, or each time you switch to new columns.

9. Press Pressure and Total Cond to display the pressure and total conductivity readings.

Note:   When performing a cation analysis, the pump pressure should be between 1200  to1300 psi. When performing an
anion analysis, the pump pressure should be around 1100  to 1200 psi. Cell conductivities should be around 17-19µS for Elu
A and around 0-1µS for Elu B.

When all these steps have been performed, the autosampler should then be primed and loaded.

The run is ready to start.

D. Setting up a Schedule with PeakNet

The Scheduler Editor is used to create, edit and save schedules. To start the Schedule Editor, click on the Schedule button in
the PeakNet Main Menu window. The Schedule Editor window opens . Under the File pull-down menu, the first two
commands are New and Open. The New command allows you to create a standard PeakNet or AS3500 schedule; the Open
command presents a scrolling file directory from which an existing schedule can be opened.

1.  Editing a Schedule

The Schedule Editor features true spreadsheet functionality: lines and blocks of information can be easily cut, copied and
pasted using standard Cut, Copy and Past commands from the Edit menu or toolbar. Clicking the right mouse button
anywhere on the schedule spreadsheet displays the Edit menu.

To enter information into a schedule spreadsheet, select a blank cell and type directly into the cell. Press <Tab> to highlight
the next cell. If the last cell in a row is highlighted and AutoCopy mode is enabled, pressing <Tab> copies the entry of the
current row to the next row, if it is blank. To edit the contents of a cell, double-click on the desired cell and edit its content or
position the cursor in the correct location and then type and delete characters as required. The Fill command in the Edit menu
is used to copy the contents of the cell in the top row of a selected block into other cells in the block.

The Options Menu is used to set: (1) default path names for a Method file and/or data file; (2) to enable or disable the
automatic incrementing of sample name and vial number (for AS3500 Schedules only); and (3) enable or disable the
AutoCopy mode.

2. Schedule Parameters

A standard PeakNet Schedule (.SCH extension) includes the following input fields: Sample Name, Sample Type, Level,
Method, Data File, Volume, Dilution, Weight, Int. Std. and Comment. An AS3500 Schedule (.AS3) includes: Vial #, Inj.
Vol/Vial, Sample Type, Level, Method, Data File, Dilution, Weight, Int. Std. and Template. The standard schedule can
contain instructions for up to 999 injections and the AS3500 Schedule up to 120 consecutively sequenced vials.

•In Sample Type, specify whether the injection is a Sample, Calibration Standard or Check Standard;
• In Level, specify  the calibration level of the injection;
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•  In Method, select the Method to be used to analyze the sample by double-clicking on an empty Method. The path for the
filename is not displayed, unless it is different form the default path;
• In Data File, type in a filename under which raw data from the analysis should be stored on disk. PeakNet uses the
following conventions for naming data files when they are created during Method and Schedule runs: an extension .dxd is
added and to ensure that existing data is never overwritten, an identifying letter and number combination is added to user
assigned data file names. The following naming scheme is used: [user assigned name]-xxxyyy.dxd where xxx is a series of
letters starting with aaa that increments each time a Method or Schedule is loaded and yyy is a series of numbers starting
with 001 that increments each time the Method is run;
• Enter 25 for the sample volume, 1 for the Dilution factor,  weight of the sample and  Int. Std.

Enter  the following parameters in a AS3500 Schedule:
• Vial # ;
•  Inj. Vol. of 25;
• Inj/Vial : 1 for standards; 2 for blanks, samples and standard checks; up to 99 injections are allowed.

E. Starting and Stopping a Run using PeakNet

The Run program is used to perform a run using PeakNet

Click on the Run button in the Peaknet menu to open a Run’s System Window . The System Window consists of three main
areas: Module Control and System Status Bar;  Module Status Display; and, Detector Real-Time Plot(s).

The procedure to start a run differs whether one is performing a Manual Injection run or an AS3500 run.

1.  Starting a Manual Injection Run

Starting a Manual Injection run can be done using either a Method or a PeakNet Schedule (which stores the
Method).
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1. 1. Using a Method

Selecting Load Method from the File menu and then a Method file from the dialog box will open the Load Method dialog
box. This dialog box contains three tab pages: Sample, Injection and Modes. To set up a manual run, proceed as follows:

•In the Sample Tab page, specify: Sample Name and Type, Sample Level for Calibration or Check Standard injection,
Data File prefix and path; Detector Type and Run time;
• In the Injection Tab page, specify: Injection Volume, Dilution Factor, Sample Weight and Int. Standard amount;
• In the Modes Tab page, select Start/Via Run Menu Command.

To manually inject a sample or standard, fill the syringe with the sample or standard (make sure there are no bubbles of air),
insert it into the port on the front of the DX120, overfill the sample loop with several sample loop volumes and leave the
syringe in the port with enough volume to make a second injection.

Under the Run menu, select Start.

After the run is finished and the data report is printed, to continue injecting samples or standards using the same method,
click on the Start Run button in the Run Toolbar. The Load Method dialog box opens again: entering a new Sample Name in
the Sample Tab page is now all that is needed. Click OK and the next run starts. And so on.

Note:  When a injection is commanded by the Method only, the End and Abort commands are disabled, ie. one cannot stop
the run once it is started.

1. 2. Using a PeakNet Schedule

To start a manual injection run with a Peaknet Schedule, select Load Schedule from the File menu and select a Schedule file
(.SCH) from the dialog box (it automatically loads the Method stored in the chosen Schedule). The Load Schedule dialog box
appears and contains three tab pages: Data, Batch, and Modes.

• In the Data Tab page, specify:  Number of Loops for the Schedule, ie. the number of times the Schedule is to be run,
Starting Line # for the Schedule, and Data Paths from the Schedule or other directories (Store All Data Files in Directory);
• Do not enter anything in the Batch Tab page;
• In the Modes Tab page, specify to Start Successive Runs Automatically.
• The Module Control and System Status bar shows “Ready”.
• Prepare for injection as described above and select Start under the Run menu. See section E3 for details on how to End
and Abort a Peaknet Schedule.

Note:  PeakNet will not pause in-between injections to ask you whether you are have loaded the next sample and are ready
for the next injection. Therefore, after the injection valve has switched from Inject back to Load for a particular sample
injection, prepare your next injection by loading the sample loop with the next sample, and so on.

2. Starting an AS3500 Injection Run

To start an AS3500 run, proceed as follows:

• Select Load Schedule from the File menu and choose a Schedule file (.AS3) from the dialog box.
 The Method stored in the Schedule is then automatically loaded. The Load Schedule dialog box appears with its three tab
pages: Data, Batch, and Modes;

• In the Data page, specify the starting line # for the schedule. Ignore the Batch page;
• In the Modes Pages, the Start Successive Runs will default to “Upon Receiving Signal at Module”. This option allows to
defer the start of the timed events from the next Method until the module receives a signal from the AS3500. It enables the
AS3500 to signal the DX120 that the next sample has been loaded and is ready for analysis;
• The Module Control and System Status bar shows “Waiting for External Start”;
• Once the vials are set up in the autosampler tray, select Start AS3500 from the Peaknet Run menu.

3.  Ending and Aborting a Run
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Select the End Command from the Run menu to finish a run early and keep the data from the run. End terminates the running
Method and the Schedule. When a method is loaded, the injection number in the Module Control Bar is set to one. When the
methods is ended, Run increments the injection number by 1.

After using the End command, restart a run as follows:
• If a AS3500 Autosampler is not configured, select the Start command again. Run will restart from the current injection
number;
• If an AS3500 Autosampler is configured, you must reload the Schedule because Run does not automatically reload *.AS3
Schedules. Run will restart from the line number specified on the Load Schedule (Data page) dialog box.

Select the Abort Command from the Run menu to finish a run early and discard the data from the run. Abort terminates
execution of both the Method and Schedule. Selecting Abort does not change the injection number displayed in the Module
Control Bar.

After using the Abort command, restart a run as follows:
• If a AS3500 Autosampler is not configured, select the Start command again. Run will restart from the current injection
number;
• If an AS3500 Autosampler is configured, reload the Schedule. Run will restart from the line number specified on the
Load Schedule (Data page) dialog box.

F. Post analysis Data Processing

1.  Check your Calibration.

After you run is finished, proceed as follows to check and update your calibration:

1. Load your Method in the Method Editor.

2. Double-click on the Component Table icon and then on the Detail button to open the Component Data dialog box.

3. In the Plot page:
• Check the outlook of the four component calibration curves and their R2;
• If the curve is not linear, ie. if there are outlying data points, check the replicates for each calibration level;
• Select Replicate #1  in the View box (rows are labeled L1, L2..L7 for levels 1 to 7);
• Select the Use check box to indicate which replicate values of Levels 1 to 7 you wish to keep in the calibration plot,
rejected values require a comment in the Comment field ;
• Do the same for Replicate 2.

4. In the replicate page:
• Replicate values in this table cannot be edited;
• If peaks are un- or mis-identified, correction of area values in the calibration curve will have to be done by using the
Name Peak and Calibrate commands in the Operations menu of the Optimize program;
• Rejected replicates will be displayed with a line across them.

5. Save the Method after your changes.

2. Reprocess Data Files and Export to Excel using Batch

To reprocess a PeakNet or AS3500 Schedule, proceed as follows

1. Double-click on the Batch button in the PeakNet Main Menu. Either select New under the File Menu to reset Batch to the
program defaults or Open to load a batch setting file which contains your specifications for reprocessing options (eg.
Anion.bch ).

2. In the Input page:
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• Select the Schedule (*.SCH) for the run to be reprocessed using either the Select or Build Command;
• Specify first and last of injections to be reprocessed. If the Component Table has been modify in the Method, do not
reprocess standards, only checks and samples;
• Select Process Methods from Schedule if Method was updated, or from Data files if the calibration files have changed or
if the baseline has been drawn manually since the Schedule was last  run;
• Click on OK.

3. In the Output page, select Update  Raw Data Files and click on OK.

4. In the Export page:
• Enter the Excel filename (*.CSV) and path (eg. C:\DXEXPORT\CAT1105.CSV);
• Select Summary for the Report Type and One Line Per Injection for the Summary Options. The Summary fields are:
Sample Name and Component Amount;
• Click on OK.

5. Select Start command in the Processing Menu.

G. Shut Down Procedure.

The shut down procedure can be done using the front panel keypad or PeakNet. Proceed as follows:

Using Front Panel Keypad:

• Rinse for 30min with Elu A (column set A) or Elu B (column set B) after the run is finished;
• Press on Local/Remote button to select the Local mode;
• Press the Pump button to turn the pump off (Pump LED not illuminated), this will automatically shut down the SRS;
• Press the Eluent Pressure button to turn off the gas pressure to the eluent reservoirs (LED not illuminated);
• Switch the main Helium supply off and release pressure in the lines by opening one of the pressurized reservoir.

Using PeakNet:

• Rinse for 30min with Elu A (column set A) or Elu B (column set B) after the run is finished;
• From the Run menu (or toolbar), select Direct Control to open the Direct Control Dialog box;
• Stop the pump by selecting Pump Off, this will automatically shut down the SRS;
• Turn off the helium pressure to the reservoirs by selecting Eluent Pressure Off;
• Switch the main helium supply off and release pressure in the lines by opening one of the pressurized reservoir.

Note: If used daily, leave the DX120 power On. If not used daily, avoid column contamination and drying out by flushing
eluent through both sets of columns every week. Make sure that you have the appropriate flow rate for the appropriate
column set.

H. Column Switching.

The steps of the Column Switching procedure vary slightly depending whether one switches from column set A  to column
set B, or from column set B to column set A. It can be performed using the front panel keypad or PeakNet .

1. Switching from Column Set A to Column Set B:

To switch from column set A to column set B, proceed as follows:

Using the Front Panel Keypad:

1. Rinse for 30min with Elu A after the anion run is finished. Then disable SW1,8.

2. Press Flow Setting to display the pump flow rate. It should be 2ml/mn. Pull out the pump flow adjustment knob and adjust
the flow rate to 1ml/min for cation analysis. The pressure will drop to reflect the lower flow rate.
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3. Press the Column B button on the front panel keypad.

4.  The following occurs:
• The eluent selection valve switches and Elu B begins flowing to the injection valve;
• The display flashes RINSE;
• The injection valve switches to the Inject position, to clear the previous eluent from the sample loop;
• A delay occurs before the column switching valve switches to the new position. This allows Elu A to continue to flow
through column set A. The duration of the delay depends on the current flow rate, ie.  a lower flow rate requisre a longer
rinse time;
• When Elu A has been cleared from the lines, the column switching valve switches and Elu B flows to column set B. The
pressure will rise as Elu B flows through the column set B components;
• The injection valve returns to the Load position;
• The RINSE indicator stops flashing and the display shows the new column selection.

5. Verify pump pressure.  If the pressure does not rise to an appropriate value for the cation set-up (around 1200 to 1300 psi),
the pump needs priming;

6. Enable SW1,8 and let the system equilibrate for at least an hour .Occasionally, verify the flow rate, the pump pressure and
the total conductivity.

Using PeakNet:

Replace step 3 in the above procedure as follows:

3. Load a cation schedule file (*.SCH for manual injections and *.AS3 for AS3500 Injections) from the Run File menu. The
cation method stored in the schedule is then automatically loaded. The timed events set-up in the Method will automatically
initiate the column switching sequence from column set A to Column set B because Column B was the one selected in the Set
Up dialog box of the Method.

2. Switching Column Set B to Column Set A:

To switch from column set B to column set A proceed as follows:

Using the Front Panel Keypad:

1. Rinse for 30min with Elu B after the cation run is finished. Disable SW1,8.

2. Press the Column A button on the front panel keypad.

3. The following occurs:
• The eluent selection valve switches and Elu A begins flowing to the injection valve;
• The display flashes RINSE;
• The injection valve switches to the Inject position, to clear the previous eluent from the sample loop;
• A delay occurs before the column switching valve switches to the new position. This allows Elu B to continue to flow
through column set B;
• When Elu B has been cleared from the lines, the column switching valve switches and Elu A flows to column set A.
Pressure is relatively low as it reflects the lower flow rate of the cation set up (1ml/min);
• The injection valve returns to the Load position;
• The RINSE indicator stops flashing and the display shows the new column selection.

4.  Press Flow Setting to display the pump flow rate. It should be 1ml/min. Pull out the pump flow adjustment knob and
adjust the flow rate to 2ml/min for anion analysis. The pressure will rise to reflect this higher flow rate and flow through the
column set A components.

5. Verify pump pressure. If the pressure does not rise to an appropriate value for the anion set-up (around 1100 to 1200 psi),
the pump needs priming.
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Note:  Priming the pump and several readjustment of the flow rate to 2ml/min was necessary every time a switch from
column B to column A was performed on Leg 179.

7. Enable SW1,8. Let the system equilibrate for at least an hour and occasionally verify the flow rate, the pump pressure and
the total conductivity.

Using PeakNet:

Replace step 2 in the above procedure as follows:

2. Load an anion schedule file (*.SCH for manual injections and *.AS3 for AS3500 Injections) from the Run File menu. The
anion method stored in the schedule is then automatically loaded. The timed events set-up in the method will automatically
initiate the column switching sequence from Column set B to Column set A because Column A was the one selected in the
Set Up dialog box.
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